Full SPOKE4Spire Manual.  Requires Spire Version 3.2.x and above.

SPOKE4Spire Instruction Manual